FAQ/38

http://sakura.qp.land.to/?FAQ%2F38


Top > FAQ > 38

Windows Vistaで拡張子の関連付けができない

メッセージ

  • 症状1. 関連付けツールで設定したはずなのに反映されない(もう一度開くと、灰色のチェックボックスでチェックされた状態になっている)。
  • 関連付けツールのバージョンが古いです。 Windows Vistaに対応したバージョン1.6.1.0からは、関連付けツールは正しく動作します(実行時に出る「ユーザーによる実行許可ダイアログ」にて「許可」を選択してください)。 古いバージョンのものでも、右クリックから「管理者として実行」を選べば動作させることができます。
  • 症状2. 新しい拡張子をサクラエディタ本体で登録したのに、関連付けツールのリストに出てこない。
    • サクラエディタ本体を「管理者として実行」してから、新しい拡張子の登録をする必要があります。この方法で追加した場合、全ユーザーに共通の設定となります(……と思います。すいません、未確認です)。

リロード   新規 編集 凍結 差分 添付 複製 名前変更   ホーム 一覧 単語検索 最終更新 バックアップ リンク元   ヘルプ   最終更新のRSS
Last-modified: 2007-10-23 (火) 16:04:24 (4039d)